Back to overview
Downtime

Visual Diffs and Lighthouse down

Jun 25, 2026 at 10:24am UTC
Affected services
Visual Diffs
Lighthouse Reports

Resolved
Jun 25, 2026 at 10:57am UTC

The issue with Visual Diffs and Lighthouse has been resolved.

Created
Jun 25, 2026 at 10:24am UTC

We are investigating an issue with Visual Diffs and Lighthouse.