Back to overview
Downtime

Unexpected downtime

Apr 02, 2025 at 12:06pm UTC
Affected services
Dashboard
API
Previews
Webhooks
Assets
Visual Diffs
Lighthouse Reports

Resolved
Apr 02, 2025 at 04:31pm UTC

We have fixed the issue, and all systems are back to normal. Thank you for your patience and comprehension

Updated
Apr 02, 2025 at 03:44pm UTC

We have implemented a workaround, and Tugboat services are working now, but we still need to figure out how to properly fix the issue. Thank you for your patience,

Created
Apr 02, 2025 at 12:06pm UTC

We are currently experiencing some downtime on all our services. We already identified the source of the issue, and are working on implementing a fix. Thank you for your patience.