Back to overview
Downtime
Unexpected downtime
Jan 14 at 06:53pm EST
Affected services
Dashboard
API
Previews
Webhooks
Assets
Visual Diffs
Lighthouse Reports
Resolved
Jan 14 at 07:04pm EST
We have fully resolved this issue and all Tugboat services should be back online.
Affected services
Previews
Webhooks
Dashboard
API
Assets
Visual Diffs
Lighthouse Reports
Updated
Jan 14 at 06:56pm EST
Tugboat service is restored for most users. We are continuing to work on the issue to restore service 100%.
Affected services
Previews
Webhooks
Dashboard
API
Assets
Visual Diffs
Lighthouse Reports
Created
Jan 14 at 06:53pm EST
Tugboat is down for most users. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Affected services
Previews
Webhooks
Dashboard
API
Assets
Visual Diffs
Lighthouse Reports