All systems are down
Resolved
Dec 11 at 09:58am EST
All systems are back up and running. We will continue monitoring servers to ensure all services are working properly. Thank you so much for your patience.
Affected services
Previews
Webhooks
Dashboard
API
Assets
Visual Diffs
Lighthouse Reports
Updated
Dec 11 at 08:59am EST
We have identified the root cause of the issue, and are working on finding a fix. Please, accept our apologies for the inconvenience.
Affected services
Previews
Webhooks
Dashboard
API
Assets
Visual Diffs
Lighthouse Reports
Created
Dec 11 at 07:57am EST
Dashboard and other subsystems are currently down. We are actively investigating the root cause, and will keep you posted about any updates. We are sorry for any inconvenience.
Affected services
Previews
Webhooks
Dashboard
API
Assets
Visual Diffs
Lighthouse Reports