Back to overview
Downtime

Performance degradation and downtime

Apr 24 at 12:51pm EDT
Affected services
Dashboard
API
Previews
Webhooks
Visual Diffs
Lighthouse Reports

Resolved
Apr 24 at 12:58pm EDT

All services have been restored. We are continuing to monitor performance.

Created
Apr 24 at 12:51pm EDT

We are currently experiencing some performance degradation that will require brief (~5 minute) downtime.