Back to overview
Degraded
Platform Unstability
Jan 17 at 04:49am EST
Affected services
Previews
Visual Diffs
Lighthouse Reports
Resolved
Jan 17 at 06:20am EST
All systems are now running without issues. Thank you for your patience!
Affected services
Previews
Visual Diffs
Lighthouse Reports
Updated
Jan 17 at 05:56am EST
All systems seem to be stable again. We will continue monitoring all servers to ensure all services are running as they should.
Affected services
Previews
Visual Diffs
Lighthouse Reports
Created
Jan 17 at 04:49am EST
Dashboard is having some stability issues, and some previews may fail during the build process, or when accessing them.
Affected services
Previews
Visual Diffs
Lighthouse Reports